new member - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-13-2016, 10:38 AM Thread Starter
Junior Member
 
Join Date: Jul 2016
Posts: 3
 
new member

Hi, I am new to this group I have been having a lot of issues with my '08 g6. I was just curious if someone with more knowledge could help me?
thanks!
Ashuhley94 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-13-2016, 10:58 AM
Moderator
 
waterfowler76's Avatar
 
Join Date: May 2009
Location: Las Vegas
Posts: 4,044
 
Send a message via Yahoo to waterfowler76
Welcome!! what kind of problems are you having?

2007 PONTIAC G6 GT

Waterfowler's 6 <---- Check out my 6
waterfowler76 is offline  
post #3 of 5 (permalink) Old 07-13-2016, 11:05 AM Thread Starter
Junior Member
 
Join Date: Jul 2016
Posts: 3
 
I have a Pontiac g6 2008 base, about a month ago my temperature gage would not move after I started my car, my ac was not blowing out cold air, but a few minutes later my cars ac kicked on and the temperature gage started working. It has been on and off ever since. Today my gas gage started moving up and down while idling, from 1/2 tank (which is how much gas I have) all the way to below e. It sounds like a wiring problem because it is so random as to when it happens and when it works again, but someone told me it could be my cluster? Where do I start??
Ashuhley94 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-28-2016, 08:31 AM
Junior Member
 
Join Date: Jul 2016
Posts: 3
 
Quote:
Originally Posted by Ashuhley94 View Post
I have a Pontiac g6 2008 base, about a month ago my temperature gage would not move after I started my car, my ac was not blowing out cold air, but a few minutes later my cars ac kicked on and the temperature gage started working. It has been on and off ever since. Today my gas gage started moving up and down while idling, from 1/2 tank (which is how much gas I have) all the way to below e. It sounds like a wiring problem because it is so random as to when it happens and when it works again, but someone told me it could be my cluster? Where do I start??
Hi I'm new here too but am familiar with fixing cars. Yes it sounds like your going to need a new gauge cluster. On my nissan maxima, there were solder points that went bad and needed to be resoldered. If you want to keep your original mileage on your car I would remove the cluster and resolder the points. Of course I am unsure of if there are any visible solder points on this cluster as I have never taken it off before. Your easiest route would be to get a cluster at a junkyard and swap it out. Of course going that route. You will not have the same mileage and when selling the car it will sound shady to the future buyer.
maxima20 is offline  
post #5 of 5 (permalink) Old 07-28-2016, 03:04 PM
Member
 
Gregorich's Avatar
 
Join Date: Mar 2014
Location: Ontario, Canada
Posts: 91
 
Here's a really good step-by-step post with photos (from the always excellent CruisinG6) on replacing the cluster if you were looking at attempting it yourself or having someone do it other than a shop.

https://www.g6ownersclub.com/forum/20...-swap-how.html

2008 Pontiac G6 - 2.4-litre four cylinder engine - 165,000-kilometres
Gregorich is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > General Discussion > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New member Jasonsteinfort New Member Introductions 4 03-18-2015 07:38 AM
new member from nc wolf89871 New Member Introductions 7 03-14-2015 07:16 PM
new member ericamiller1977 New Member Introductions 2 12-28-2014 01:28 PM
New Member Ben94 New Member Introductions 4 06-03-2012 06:50 PM
New member here 35th ed/ed New Member Introductions 5 09-09-2009 11:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome