Car wont start when it gets cold - Pontiac G6 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-24-2011, 05:40 AM Thread Starter
Junior Member
 
Join Date: Jan 2011
Location: Canada New Brunswick
Age: 37
Posts: 2
 
Send a message via MSN to luvinmyG6
Unhappy Car wont start when it gets cold

My 2008 pontiac G6 is my baby but lately things have been going wrong with it first my wipers went then my locks were locking and unlocking by itself now they lock and unlock but only if i lock them through the passengers door the drivers door lock wont let me lock the doors but it will let me unlock then my wipers broke again now my car wont start when its cold it barely rolls over i can get it from my work to home which is 5mins then i shut it off go inside for 10mins then go back out and it wont start again someone help me im going crazy i love my car but its making me insane lately

Last edited by luvinmyG6; 01-24-2011 at 05:42 AM.
luvinmyG6 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-24-2011, 05:54 AM
Lifetime Member
 
geewhiz's Avatar
 
Join Date: May 2008
Posts: 3,269
 
(I have to ask) Do you think its your battery?



geewhiz is offline  
post #3 of 7 (permalink) Old 01-24-2011, 12:33 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Location: Canada New Brunswick
Age: 37
Posts: 2
 
Send a message via MSN to luvinmyG6
No i dont think it is my battery, after my car sits for a bit it will start again i have been reading up on it and my gas is low and im over due for an oil change so im thinking water got in my gas tank from all the cold weatheri mean -37 weather i think where the gas is so low its freezing.. and the fact that i am over due for an oil change has a big part in it as well But im still completely confused with my wipers that keep breaking and my door lock i cant lock it from the drivers door i can unlock it from that door but i can only lock it from passenger door... i love my G6 its the best decision i have made buying it but i just dont understand how so many things can be going wrong with it
luvinmyG6 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-24-2011, 01:33 PM
Da.v3
 
Dav3's Avatar
 
Join Date: Oct 2010
Location: Winnipeg, Manitoba, Canada
Age: 32
Posts: 597
 
For one....its an 08! take that sucker to the dealership and get answers to your questions and issues!

I was having starting issues as well. And since playing around and asking questions have gained alot more knowledge about the battery and what not.

To me it sounds DEFF like your battery will be the origional it came with, and is likely weak and maybe even partially frozen.

If you start your car, your starter draws like 200 amps and only leaving it on and driving it for 5 min, may not be enough for the alternator to perk it back up.

Have you been getting your car boosted?

I suggest taking your car to a friend or family and put it in a garage, let it thaw ( battery ) and test it with a multimeter. a solid 12v battery should actually push slightly over 14, my stock battery for example was COLD, partially frozen, when tested it was only putting out 6-7v. after it thawed and left a trickle charger on for a week...its like new now, putting out over 14v. Needless to say i have a new one in my car and the old one for a backup now.

My gfs VW golf had the same issue...we left a trickle charger on the car, under the hood for a week and its just fine now as well.

If its TOO COLD, and your car is simply too cold to start...every time you try to start it it draws more and more power from the battery. say for instance you try and start it intermittently 5+ times throughout the day or what ever...tomorrow could be much warmer, and it would start on a fully working battery...but yours is now drained.

I intend to get a battery blanket / heating blanket for it if not this winter, next.

Do you plug your car in? another thing is that cord may be dammaged due to people backing out with it plugged in. ( also the case with my gfs car ). it had no visible damage, but we hooked a multimeter to it and nada, held it the right way, then had a circuit. the rubber housing was ok, but the wire on the inside was pulled apart and also starting to corrode. we put a new end on it...works just fine, after that and the trickle perk up for a week on the battery it has yet to not start ( assuming she plugs it in ).

oh, and yes we have had to already change that end AGAIN within the month she busted the new one right up lol

Black 06 GTP Coupe

Performance: Full CRABs | RacingLine street MMIs + STB

Appearance: Tint - 35%r, 45%f | Tinted Alteza Tails | Black Halo Proj Eagle Eye Headlights |5000k HIDS in low and fogs w/ 100w hal in high | Red Leds under dash and behind grilles | White LED Interior Bulbs + Trunk, Plate | Bebadged w/ black overlays
Dav3 is offline  
post #5 of 7 (permalink) Old 01-17-2012, 01:30 PM
Junior Member
 
Join Date: Jan 2012
Posts: 14
 
I cleaned all the carbon off my trottle body and my car starts every time now I had the same prob u will see win u take it off really simple to do 4 10 mm bolts the plug on the throttle body is the hardest thing litlle pin on side pull blue tab on top and it comes right off hope this helps
G6v684 is offline  
post #6 of 7 (permalink) Old 01-18-2012, 11:33 PM
Junior Member
 
Join Date: Apr 2009
Posts: 13
 
I was having similar problems starting my car in the cold (down to the single digits), and my key fob wouldn't lock/unlock my car intermittently. My wiper blades always seemed to work though. It ended up being my battery. I have an 07 g6 and it still had the stock battery, which apparently isn't a very strong battery to begin with. Even the cheapest battery at my local auto parts store had a higher output than our stock one. After putting in the new battery my locks work just fine and I have never had a problem since.
adespain is offline  
post #7 of 7 (permalink) Old 01-31-2012, 11:26 AM
Junior Member
 
Join Date: Jan 2012
Posts: 1
 
i would check the battery first, if not the cause they sell a water remover that you can buy at auto zone to put in your tank on fill up.
pontiaclz9 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac G6 Forum > Technical Discussion & Modifications > General Maintenance > Maintenance Information

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Both cars wont start - 06 G6 GTP and 07 VW Golf Dav3 G6 Buyer's Guide/General Information 11 12-15-2010 02:02 PM
2006 GTP wont start, please help! j0tepen Problems and Solutions 4 11-29-2010 11:30 AM
waterlogged car wont start hercatischubby436 Problems and Solutions 1 08-23-2010 08:48 PM
G6 wont Start abrumage Problems and Solutions 8 06-28-2010 09:06 AM
HELP My G6 wont start!!! ryan9334 Problems and Solutions 4 11-27-2009 09:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome