Pontiac G6 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Here is a short vid of the 1st start of the car running. Not the best quility of video. But, the sound is still there. It was late, snow all over the place, and everyone was tired and ready to get out of there before more snow hit the ground.

The idle is at 1100 rpms, and will like to maybe knock it down to around 900-1000rpm's. The vid does not do it justice. We have some minor things to put back together, and putting the hood on. Nothing that won't take maybe an hour at most to do. Then will be bringing her home in the next couple days. This weather sucks. :mad:

I will get a few pics and better vid of everything when it's fully done and sitting at home.

Thanks goes out to BJ, BRAD, JAMIE, ALL OF INTENSE, AND EVERYONE ELSE THAT HAS HELPED AND I HAVE FORGOT.


http://videos.streetfire.net/video/89480e5c-473c-4c6e-9c0f-98d800b1f4af.htm
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3
Thanks. We will be finishing it up Sunday. I will get some pics and another vid with the idle lowered a bit.

Thanks again.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #4
Well, I brought her home today. Did not get on it to much, do to the weather and roads. But, man does it feel the difference between night and day. I did give it somewhere around 1/4 throttle and had it going sideways on what little dry road there was, and I stopped to put some 94 octane in since it has been sitting all winter. I had people looking like what the hick is in that thing. It shakes the heck out of the car. I LOVE IT.

Thanks again for all the help to everyone that had a hand in it. IT MEANS ALOT WHEN YOU HAVE SUCH GREAT FRIENDS TO HELP YOU OUT. I will not forget it.

Thanks
 
1 - 4 of 4 Posts
Top