Pontiac G6 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Just last night, I drove home from work....ran in the house to do something, came back out to start my car and it wouldn't start!

Figured I'd be jump starting my car today, but this morning it started up perfectly. Turned it off/on a few times to make sure everything seemed ok with no problems.
I drove into work, turned off the ignition and tried again....same problem, won't start.

Anybody else experience this....battery related, something else?

Thanks in advance
 

·
Registered
Joined
·
1 Posts
Have you ever tried to start your car while it was plugged into an outlet? If so this messes up the coding in the computer and will need to be taken to a GM dealer to have the computer recoded. Hopefully this helps.
 

·
Lifetime Member
Joined
·
3,269 Posts
You say it won't start; will it spin?
A cool :)cool: not this kind of cool:D) battery will have more of a charge than a warm one. Do you have more details?
 

·
Registered
Joined
·
52 Posts
I've experienced the same situation. However, this happens with the remote start. Starting the car with the key won't give the same problem. The remote start may be just for cold starts, but I could be wrong.
 

·
Premium Member
Joined
·
566 Posts
I think this may have been discussed already somewhere else on the forum...you may want to turn the key to on for a few seconds to allow the fuel pump to prime before you try to start it up...hey it's worth a shot
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
Thanks to all who replied.

Ended up replacing the battery, worked great for about a two days! Then the problems came back again. Took it to an electrical guy who figured out it was the starter....replacing that did the trick.
 
1 - 7 of 7 Posts
Top