Pontiac G6 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

Car stopped running the other day (was unable to start) figured it was the battery...replaced the battery...still nothing...replaced the starter and alternator...still wont start.

It will start with a jump start but will stall after jump cables are disconnected.

In other words, it will not run off alternator.

I looked at the relays and fuses that all appear to be good.

I have heard there is a couple of fusible links inline with the electrical cabling to and from the alternator.

Does anybody know their location and where to get replacement fusible links for this car?

Your help is most appreciated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I would check the wiring and connections to and from the alternator first . Also the battery connections . When you jump it I think you are completing the ground allowing it to run then you break the ground when you remove the jumper cable negative side .
Thanks for the reply…I appreciate it.
After further inspection it appears the tech who installed the starter connected the green fusible link cable from the B+ terminal on the alternator to the M terminal on the starter.
I took off the fusible link cable and it was tested and is carrying current through it.
Before I do anything with the cable, I want to verify the fusible link cable should be connected from the B+ on the alternator to the B power terminal on the switch, not the M terminal.
Thanks for your assistance.
 
1 - 2 of 2 Posts
Top