Pontiac G6 Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
532 Posts
Discussion Starter · #1 ·
When I first start my car sometimes I have no steering. Its almost like the wheel is locked. No matter how hard I crank the wheel is just doesn't respond. I have even tried going back and forth really quick but I have no luck. Then usually 30seconds later (not exactly..seems random) the steering comes back and is perfect.

I have only attempted to drive once thinking maybe it was manual steering (like when your power steering pump stops working or the old days when we didn't have power steering. ;) ) but that nearly resulted in an accident as the car would not turn for me more than a little tiny amount. Then suddenly the steering started working 100% again. Not sure what the deal is so I thought I would post up.
 

·
Registered
Joined
·
532 Posts
Discussion Starter · #3 ·
Well...strangely today it was noticebly worse than it ever has been... temp outside was hovering around -2 (-20 with windchill). I havn't owned the car during warm weather..so I can't say if its directly temp related or not..
 

·
Registered
Joined
·
532 Posts
Discussion Starter · #5 ·
yeah..its not really horrible..looks scary on the DIC and bank signs.. but im still chilling in a sweatshirt. The only bad part is doing any physical activity.. You lungs + extremely cold air don't exactly have a happy relationship going on. LOL

Alright.. I figured I would through that out incase someone had experienced it or knew of a solution. If I could get it to happen on demand I would swing past the dealership.
 

·
Registered
Joined
·
152 Posts
happens to me too.. even happens sometimes when i'm parking.. kinda weird.. my car does some other really weird stuff too.. like i shut the panoramic roof.. but it won't shut.. like a pane and a half will shut and it will stop.. then i have to turn the knob to like 3 then close it again.. weird..
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top