Pontiac G6 Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
4,232 Posts
Discussion Starter #1
So now my Autoguide app won't connect to this forum, I get a stupid error message. I tried uninstalling and re-installing with no changes, (that's what fixed my tapatalk issue)
I get this message:
"Package file version doesn't match with the installed version, please goto your forum, adminCP > Plugin&products > Mange Products to upgrade by importing the latest installation xml"

Obviously I can't get into AdminCP, but I PM'd a couple admin's to see whats up.
Is anyone else having this issue?
 
1 - 3 of 3 Posts
Top