Pontiac G6 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
To make a long story short, I was removing the starter without unplugging the negative battery terminal.

1. B+ (starter solenoid connection nut) was shorted to the oil drain pan (ground) with my wrench thus creating a huge ass spark.
2. Driving home the same day, the battery light came on then the car slowly died. It would not crank, the solenoid click is audible.
3. Using a DVOM (Volt meter) confirms the battery was down to >9 volts. The battery is less than a year old and the connections are solid.

More information:


- Connecting B+ directly to alternator output engages the starter motor.

- The battery accepts a charge from another vehicle.

After "charging" for 30 minutes the G6 starts and runs. However, I slowly observed the battery voltage lowering from 12.4 to 9 volts as it ran. This is typical behavior that I expect since alternators aren't made to charge a dead battery.

After looking at a schematic, I believe the fusible link could be blown. With the fuse as the suspect, I connected the positive probe of my DVOM to the positive battery post and the negative probe to the alternator stator output and got 12v which means there is a difference of 12 volts; B+ wasn't making it to the alternator.
I followed the alternator output cable but I couldn't find the fusible link. It's very hard to see in this cramped engine bay, so I gave up on that. It's probably on the bottom of the vehicle where the starter was. Who knows?

Using jumper cables, B+ to the alternator output engages the starter motor and the engine turns over (When the battery is charged enough to do so)
I think the starter motor has a case ground. If it does, then that means the fusible link ISN'T blown. This conflicts with my DVOM testing. Perhaps I made a brain fart?

My conclusion is that I wired the starter wrong? when I put it back together. It's a simple circuit yet it hurts my head just to think about it!
The next time I have access to a lift is in 5 days, so this kind of sucks.

What do you guys think? Anybody who knows about the G6 starting/charging system lend me a hand? It would be much appreciated.:nerd:
 

Attachments

·
Registered
Joined
·
180 Posts
Did you check the maxi fuses in the fuse panel? A lot of that stuff is run thru the under hood fuse panel.

EDIT: I think one needs 15 posts before edit privileges are given, it's that way with a number of forums I am active on for makes of rides in my stable.
 
1 - 4 of 4 Posts
Top