Pontiac G6 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
The four buttons next to the information center on the left which are info menu enter and can't think of the last one, but noticed this morning these four buttons aren't lighting up but all of the other lights in the entire car are working. These were working lastnigjt but not this morning. Any ideas?
 

·
Registered
Joined
·
43 Posts
I would think that something unhooked. If you've noticed, cars are put together by plastic clips, and behind the plastic clips are wires that are attached together by more plastic. So my suggestion would be to take the cover off of your steering wheel,(the part surrounding the menu, info, etc.) and you'll be able to see if something is unhooked or just damaged.
 

·
Registered
Joined
·
1,420 Posts
His DIC is in the radio, meaning he will have to pull the radio out of the dash, then unhook the faceplate for it, since the light is on the circuit board for the buttons on the radio. I cant remember if the light is soldered on or not since its been a while since i pulled my radio apart. But most likely the light just died.
 

·
Registered
Joined
·
2,388 Posts
I tried several search terms but came up empty on the radio illumination. I infer from that it's not a very common problem. Doesn't make you feel better about it, I know.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hey guys thanks for the info but I went out the other night and taped a couple times just above the buttons and the lights came back in and have been one sense so im guessing they are just loose but im not worried about unless it happens again lol
 

·
Registered
Joined
·
2,388 Posts
Hey guys thanks for the info but I went out the other night and taped a couple times just above the buttons and the lights came back in and have been one sense so im guessing they are just loose but im not worried about unless it happens again lol
The old "if all else fails hit it with something" fix. Why didn't I think of that? :D

Well that reminds me more of an incandescent lamp bulb than an LED but until someone pulls off the face it's all speculation. Maybe it's just a poor solder joint.
 
1 - 6 of 6 Posts
Top