Pontiac G6 Forum banner

1 - 5 of 5 Posts

·
Da.v3
Joined
·
597 Posts
Discussion Starter #1
Alright...So I come home tonight...and only notice because its dark outside..

I could tell my headlights were flashing on the wall of my house..

3 Leds on the headlight are flashing like a strobe light...there are 5 total on the bottom strip...the last 3 are flashing non stop.

What the hell would cause this? I tried turning off and on...comes back

Think ill prolly get pulled over for this too cause its like crazy
 

·
Decepticon Extraordinaire
Joined
·
5,351 Posts
check your connections (plug).
Add some Dielectric grease would be my guess.

U running HID's? Maybe that Ballast has gone nuts.....is it both sides???
 

·
Da.v3
Joined
·
597 Posts
Discussion Starter #3
Jeeezzz that was weird.

Not doing it today...checked on the way to work and way back. Sooo crazy.

I dont think it was the ballast as it just sends power back to the low beam only....i guess unless it was wonking right out but then id think the low beam would be flickering too or something.

Anyway I wonder if it was the humidity? It was like +30 and SOOOO hot that day.

And no, it was just the one side, and just 3 of the 5 leds along the bottom ( not side leds it has as well )
 

·
Da.v3
Joined
·
597 Posts
Discussion Starter #5
hhhh christ!

It started happening again, seems to be on and off....

This morning I stopped by subway for breakfast and sure enough...in the reflection on the window I could see my strobe light headlight leds :( wth gives.


And after thinking about what you said pooners...I forgot about the tiny ballast for the headlight...I was thinking about the HID ballast for my lowbeams...im not sure what that little one with m3 tape actually does
 
1 - 5 of 5 Posts
Top