Pontiac G6 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hey guys im new to this forum. My name is scott from OH. I registered on this forum because you guys will have more knowledge on these cars. I have a brand new 08 G6 sedan. Well me and my buddy ghetto rigged a system just so i can see wut it sounds like. Well I really don't know how to hook up one up so he basically did all of it. It worked but the amp won't shutoff when the radio did (he plugged a wire to the radio fuse on the passenger side of the car). Well I guess he cut the wire that was connected to the radio fuse so all I had to do to turn the amp off was untwist it lol. Well I kinda pulled hard on it and heard some sparks. Now the car won't start. It won't even crank. No power whatsoever in the car. I checked the fuses and they seem good. I can't figure out what other problems there are?
 

·
^I R CUSTOM^
Joined
·
77 Posts
At the worst, you fried your PCM (computer). At the best, you fried a fuse in one of the three fuse boxes - there is also a good possibility that you completely discharged your battery with that escapade and you may just need a new battery.

Step 1: Take a volt meter to your battery if you have less than 10 volts, its not enough to energize the computer and system.

Step 2: If you DO have proper voltage, check all 3 fuse boxes for blown fuses and relays (relays can be tested using a multi-meter and diode test - find a relay test how-to)

Step 3: If your fuses and relays are good....it's time to take it to a mechanic because the troubleshooting after this is more than a lot of people can handle.

Good luck!
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
thanks for the help. nothing in the car worked besides the ciggarette lighter that is still charging my gps. i checked all 3 fuse boxes but i havent checked the relays because i didn't have a tester. i have taken it to my local dealership which is hopefully not a big problem just a blown relay.
 
1 - 9 of 9 Posts
Top