Pontiac G6 Forum banner

1 - 10 of 10 Posts

·
Southern 6 GT
Joined
·
15 Posts
Discussion Starter #1
i hooked one kit up to make sure it worked....the bulb comes on for 1sec then goes off...so i waited...then tried again..same thing..thought maybe something was wrong with the bulb or ballast so i tried others and switching..same reaction..come on then go off...ballasts light up with a bright blue led... i thought maybe somethin was wrong with my headlight wiring or something so i tried it to a direct 12v source...battery...with car running...same thing..blub on then off after a quick second....all 4 ballasts and bulbs do the same exact thing....it took me 2 hours to get my car apart to put these in..headlights were a pain and the passenger fog light sucks ass.....and i realllllllly dont wanna have to do it twice....what am i doing wrong or is there hardware malfunction?
 

·
CrAzY Moderator
Joined
·
963 Posts
two things

where did you get them from

and

is this a plug and play kit or are there any extra relays that come with this kit
 

·
Southern 6 GT
Joined
·
15 Posts
Discussion Starter #3
i got the kits from autolumination.com email the tech support today and got my prob resolved...apparently ballasts can get "cold natured" i'd just hooked one up in 35 degree weather and it didn't fire...he told me to put it under the hood where the engine would warm it...i did...they fired up...only did my low's...doin my fog's friday...has anyone else had this problem with "cold" ballasts? btw yes its a plug n play kit... got 6k's that look effin amazing to me lol pure crystal white light
 

·
Southern 6 GT
Joined
·
15 Posts
Discussion Starter #4
so i've fixed the "cold ballast" prob..seems i must rev my engine to about 2500rpm to get the lights to ignite....i've ordered relay's....anyone else had this problem?
 

·
Mobile Audio Specialist
Joined
·
396 Posts
The realy should fix it, the problem is that the ballst aren't getting the requried current with you go to turn the car on. The reason for that is because when car battries are exposed to cold the power will dip, if you start the car and then turn on the lights u shouldn't have an issue. What year is your car?
 

·
Southern 6 GT
Joined
·
15 Posts
Discussion Starter #6
i remote start my car every mornin...so it runs for 10min by the time i get into it..its a 2007 3.5 gt sedan
 
1 - 10 of 10 Posts
Top