Pontiac G6 Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
2006 G6:

I have the Metra 99-3303 that comes pre wired I wired everything up color to color. Now the cd player turns on and all the buttons seem to work I just don't get sound??? Now for that info screen I get nothing no power or anything. I looked up the install manual put it didn't help to much. There is that other 12 pin that has 2 wires in it but it says it for on star which this car does not have. I'm just lost on whats going on...... I'm sure it's just something small a quick fix but I just can't get it figured out... Any help would be great!

I tried hooking up the pink/red wire to see if thats why the info wasn't getting power.





This one was before I tried hooking it up.





Thanks,
Tim
 

· 2006 Black G6 GT
Joined
·
395 Posts
I would need to be in your car looking at the wires to figure it out. Something isn't connected or grounded where it should be....
the trick is finding it.
 

· 2006 Black G6 GT
Joined
·
395 Posts
Both your stereo and your metra are going to need to be grounded i believe.
 

· Registered
Joined
·
292 Posts
continuity checks can save lives... or just time!;)

shouldn't green be the ground?
 

· Registered
Joined
·
17 Posts
dont know if youve fixed this yet or not but you could have spliced the remote wire from the cd player to the wrong wire in the harness i did this and had the same prob. you have to **** ut into the rem. amp wire and not the rem. ant wire. the look fairly the same so idk if that is your prob or not.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top