Pontiac G6 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I've had my G6 for almost two months now and I almost always use the remote start to start the car and I've noticed that on two occasions the car seems to struggle to start.

I've probably remote started the car a hundred times and there's certainly no big issue, but 2 times the car sort of struggled to start. It took about an extra second of cranking to get the car going. On both occasions I had the air conditioning set at 3 or 4 and the car had been sitting all night. Is this a normal thing or is it something I should keep an eye on? Maybe it's due to the AC Delco battery? Out of all the times I started the car normally with the key there's never been an issue.
 

·
Registered
Joined
·
3 Posts
Mine does that too. I love the remote starter. I also use it almost every time I drive my car. I'm no mechanic, but I don't think there's anything to really worry about. I think it's just the fact that the car is starting itself, versus you starting it. Try holding the button down an extra second or two when you start it.

Howard
 

·
Registered
Joined
·
216 Posts
I can't hear the car catch too often, becaise I start it through my bedroom window. I just wait til the taillights flash, and then release the button. I have had an extra crank or 2 before catching when I've been within hearing distance, but not a problem as far as I can tell...
 

·
Registered
Joined
·
50 Posts
Yeah - nothing to worry about and certainly not worth complaining to the dealer about because there isn't anything they can do about it either. The Epsilon platform cars, I've noticed, have some starting struggles that stem from the PCM's software not being tweaked out perfectly. The non-Epsilon platform cars with the same engines (Cobalt, Montana, etc) don't seem to have this problem with remote start.
 
1 - 4 of 4 Posts
Top