Pontiac G6 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My son has an 06 GT G6 with the stock stereo (CD and I-Pod hookup). When he has the stereo on and pushes the button to turn on the rear defrosters, the stereo gets very staticy. It does this on all of the radio stations and on the I-Pod. It happens 9 out of 10 times that he turns the defrost on. If he turns the defrost off and waits a few seconds and turns it back on, then it seem ok. Has anyone ever seen this before? Any suggestions?
Thank You!!!
 

· Registered
Joined
·
292 Posts
your son probably has an FM modulator for his Ipod which is hooked up in between the stereo and the antenna coaxial cable. This takes the signal and directly inputs it into the antenna input on the stereo. This is different then the FM Transmitters you can buy which sends a small power signal to the antenna a few feet away. The modulator just skips this step.

Your rear defrost, I suspect, is interfering with the FM antenna (also in the back window) due to a partial ground somewhere along the defroster wires. This excess noise/static is so small but so close to the antenna that you hear it in the radio.

I had something similar in my guitar amplifier. Some times I would have an annoying hum (static) and if I touched something that was grounded it would go away. Its weird but thats how electronics work sometimes. I don't think you will be able to find an affordable solution (replace back window, or press the defrost button twice!?!), just live with the gremlins in your radio. :D
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top