Pontiac G6 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hey guys.
ive only had my G6 for about 3 1/2 months now. and i had some 10" kenwoods in my eclipse for clarity hooked up just to a sony xplod head unit. but that car was a piece of junk. now since i got a 2006 g6 gt im not gonna really replace the factory HU til i can get a 7din HU to put in so i dont have rca plugs on the back. but anyways i got 2 12" black mamba's and just bought a cheap lanzar 3000w amp thinking itll put out ehhh about 2400w. the subs have a 600rms and either a 1200 or 1400w peak. so i ran the positive from the battery to the trunk. grounded it to just the body (grinded paint off). ive checked the positive and ground with a tester. their good. the remote i hooked to a fuse it works fine. the whole amp gets power and light comes on. i bought 12 guage wire for the subs (some brand that said "highly recommended for sub woofers) and i got the LOC (line-out convertor) i hooked the LOC to one of the 6x9's in the trunk (the LOC is Scosche or however you spell it and can be tuned i have it ALL turned ALL THE WAY UP) and i got the diagram to show which wires were positive and neg. so their hooked up right. but when i run the rca cables to the amp...no sound comes out. now if i dont plug them in, and i just set them in the holes and make em touch the inside they play out of the subs. however NOT LOUD AT ALL. my 6" up front are louder. i have NEVER had this problem. can ANYONE help me :/
 

·
;)
Joined
·
386 Posts
and i got the LOC (line-out convertor) i hooked the LOC to one of the 6x9's in the trunk (the LOC is Scosche or however you spell it and can be tuned i have it ALL turned ALL THE WAY UP) :/
Never had to use an LOC but dont you need to have it tapped into both of the rear speakers! You might have done this but the tapped wires should secured with tape for no shortage.
 

·
Registered
Joined
·
73 Posts
Yeah you need to tap into both. What i did was tap into some wires coming into the monsoon amp. that way i could have the inverter right beside it.
 

·
Registered
Joined
·
51 Posts
12 Ga is more than plenty for that setup...

The best thing you can do is put a digital multi meter on the RCAs to see if there is any output. Set it for AC current and start off high and work your way down.

Chances are there is an issue with your install of the LOC.

You may have used the wrong wires or taped in to the system at the wrong location. Do you have the Monsoon crap or just a normal stock radio?
 

·
Moderator Member Thingy
Joined
·
1,330 Posts
Get a MTX LOC.

What's wrong with the monsoon system? I think it sounds decent for factory options. It won't be a custom aftermarket setup though.
 
1 - 8 of 8 Posts
Top