Pontiac G6 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
So I decided to experiment and see how well the stock electrical system is today. It was no surprise that there was a fair bit a resistance, and therefore an upgrade was in order. So here are some measurements I took:

Voltage stock-- normal operating temp, engine on, fans off
- Engine Running = 14.4V (BASELINE)
- Air Conditioner On full = 14.2V
- Air Conditioner On full, fog Lights On, lo beams on,= 14V
- Air Conditioner On full, fog Lights On, lo beams on,Interior Lights On, Brights On = 13.9V
- Air Conditioner On full, fog Lights On, lo beams on, Interior Lights On, Brights On, stock radio On (3/4 volume),= 13.7V

Overall not too bad for an 07, but the older the car gets I'm sure some of these contacts will errode. Not too mention those of you with aftermarket stereos will see a much larger drop off.

All Resistance tests were taken both with the ignition off and ignition on, accessories off both tests, and the
multi-meter set to Ohms: Off / ON
- Battery To driver side Strut Tower = 1 ohm/8ohms
- Battery To Intake Manifold = .6/2.4
- Battery to front trans mount (random point) = 1.1/1.5
- Battery To ignition coil plate = 1.2/3.5~12
- Battery To front Cylinder Head = 24.5/33
- Battery To rear Cylinder Head = 20.7/15~48
- Battery To Alternator Bolt = .7/1.9
- Battery To Existing Ground @ trans = 1.2/.7
- Battery To TB Bolt = 1.1/1.5

I proceeded to make new grounding points using 1660 strand OCF 4awg wire, I also put in a new power cable from the alternator directly to the battery.

7 new ground points + 1 power wire







Ground kit + 4awg alternator power cable installed-- normal operating temp, engine on, fans ON
- Engine Running = 14.2V
- Air Conditioner On = 14.1
- Air Conditioner On, Fog Lights On, Lo beams on = 14V
- Air Conditioner On, Fog Lights On, Lo beams on, Interior Lights On, Brights On = 14V
- Air Conditioner On, Fog Lights On, Lo beams on, Interior Lights On, Brights On, stock radio On (3/4 volume),= 14V

All Resistance tests were taken both with the ignition off and ignition on, accessories off both tests, and the
multi-meter set to Ohms:

- Battery To driver side Strut Tower = 1/3
- Battery To Intake Manifold = 0.1/0.1
- Battery to front trans mount (random point) = 0.1/.01
- Battery To ignition coil plate = 0~0.1/0~0.1
- Battery To front Cylinder Head = 0/1
- Battery To rear Cylinder Head = 0/0
- Battery To Alternator Bolt = 0.1/0.2
- Battery To Existing Ground @ trans = 0.8/0
- Battery To TB Bolt = 0~0.2/0~0.2


Overall, I think I'm happy with it. The weather was too crappy to take it out for a long drive but the Idle seems noticeably smoother, (easy to feel since I have the MMI's installed)

I know other cars experience slightly better HP, and gas mileage, as the car runs smoother and the electrical system does not have to work as hard to keep things running optimally. I'll have a more in depth report in a few days.

If everything goes well I may consider making a few extra sets
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top