Pontiac G6 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
My wife was driving the car today it was pritty bad weather she was on the highway when she got off the highway and in the city for a short time the wipers would stop in the middle of the windsheild like the were stuck for a couple of seconds and start again happened 3 times in a row to her has not did it again tonight i was wondering if she was using the delay wipers and with the speed sensitive being on the highway might cause this if there is a memory or something wich resets its self ????????? any ideas or has anybody heard or seen this she went to the dealer but service was getting ready to close and it was no longer doing it so they said to bring it in next week i might take it in on tues
 

·
Registered
Joined
·
369 Posts
... was there snow build up on them? I was thinking maybe the wipers got too heavy and heated the motor up causing it to shut down and when it cooled off it started back up *SHRUG* ... I really have no idea, just grasping at straws :(
 

·
Registered
Joined
·
107 Posts
Discussion Starter #5
i was at the dealership today nothing appears wrong everybody is confused they called GM oshawa there has been no other problems like this they are going to do a search though verry confused what it could be :confused: :confused:
 

·
Registered
Joined
·
279 Posts
Kind of an old thread but my 2 cents

Likely your wife had wipers in the delay setting when this happened?

This might indicate an intermittent wiring connection with what is known as the Wiper "Park" switch. Or problem with the Park switch itself in the wiper motor assembly. More likely the later.

What happens is that when in delay mode the wiper system tries to command a single wipe of the blades. The "Park" switch tells the computer when the wipe cycle is complete.

I guess GM Oshawa is where the GM Technical Assistance folks for GM of Canada are, right? Those are the right ones to help dealer
 

·
Registered
Joined
·
7 Posts
I had the same problem in my g6 during a storm. It turns out that the bolts to the wiper arms were not tight so when they met any kind of resistance they got stuck, usally right at the middle of the windsheild. They tightened them about a half turn each and I have not had that problem since
 

·
Registered
Joined
·
3 Posts
My wife was driving the car today it was pritty bad weather she was on the highway when she got off the highway and in the city for a short time the wipers would stop in the middle of the windsheild like the were stuck for a couple of seconds and start again happened 3 times in a row to her has not did it again tonight i was wondering if she was using the delay wipers and with the speed sensitive being on the highway might cause this if there is a memory or something wich resets its self ????????? any ideas or has anybody heard or seen this she went to the dealer but service was getting ready to close and it was no longer doing it so they said to bring it in next week i might take it in on tues
thats how mine started then got so they would go back and forth a couple of times then stop altogether so i unhooked the battery and changed the wiper motor put the cable back on and it did the same thing only now my remote won,t work i took the remote to a technition and a $100 later he said he couldn,t get it and that i had some more problems that the dealer would have to fix
 
1 - 11 of 11 Posts
Top